Reblogging Revisited Again

Following several tests in two different browsers, it now seems that in spite of a Staff remark to the contrary, if a site owner has disabled the Reblog button on their site, it does not appear to be possible to reblog a post from that site via the WordPress.com Reader or anywhere else the Reblog button may show. Even if the Reblog button does appear, it is a “placebo button”, i.e. it seems to work, but does not produce the expected results.

With assistance from Sylvia of 2Sojourners, we know the following as well (as of the end of March):

When reblogging from a WordPress.com website that has  images embedded from a 3rd party site, like smugmug, those images are not transferred to a reblogger’s Media Library. They are, however, hotlinked from the 3rd party site if that site allows hotlinking. Consequently, if you are paying for bandwidth on that 3rd party site, anyone reblogging those posts on WordPress.com is adding to your bandwidth costs.

If the original poster initially allowed reblogging on their site, but later turned off reblogging, the entire content of the reblogged post disappears, including the link back to the original site. This leaves behind only the reblogger’s comment (if any) and any images that may have been transferred to the reblogger’s Media Library. In the case of my test post from 2Sojourners, this left only the post’s Featured image in my test site’s Media Library. (Featured images must be uploaded to WordPress.com in order to appear.)

Screenshots of the test process are being worked on and I hope to upload them shortly. Many thanks again to Sylvia for giving me permission to test reblog her site.

Will it stay this way? Given WordPress.com’s ever-changing environment, probably not.

 

6 thoughts on “Reblogging Revisited Again

    1. Dashboard>Settings>Sharing>WordPress.com Reblog button>Don’t show the Reblog button on Posts and then save your changes.

  1. I discovered this setting before the back and forth with Staff in that thread but assumed that the reblog button was still displaying in the Reader when it wasn’t – yay!

    1. IfMomSaysOK posted in the forums about being able to disable the Reblog button two full days before that Staff comment in the forum thread. That being said, that Staff reply certainly led us to believe that the Reblog button that appears in the Reader was functional, when it actually isn’t. I’m very grateful to the two high-profile WPcom photography bloggers that allowed me to experiment on their blogs.

      And as I mentioned in my newest post, we need to take all of this information with a very large grain of salt because things could change yet again since WordPress.com is a continual “work-in-progress”.

Comments are closed.